Resultados 1 al 7 de 7

Tema: One Classic: problemas para copiar archivos

  1. #1
    Miembro Avatar de p3panton
    Fecha de ingreso
    28 feb, 11
    Mensajes
    7
    País
    Spain

    Predeterminado One Classic: problemas para copiar archivos

    Me han pasado un One Classic con estos datos:

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v8)
    DeviceSerialNumber=PN*********
    DeviceUniqueID=*********
    RamDiskVersion=20090817
    BootLoaderVersion=55136
    LinuxVersion=343369
    ApplicationVersionVersionNumber=8083
    ApplicationVersion=9669
    UserLanguage=Espa?ol

    Explico lo que he hecho hasta ahora paso a paso:

    - Intenté primero cambiar a navcore 8562 siguiendo las [Solo usuarios Registrados pueden ver los links. haz click para registrarte] que me dio DCASama usando mi pc principal (Z87 pro4, i7 4770, 16GB DDR3, Win10 pro) conectando el TomTom a USB 3.0 nativo (Intel) con el cable original (4EZ0.001.00) pero al intentar copiar archivos aparecía intermitentemente la advertencia de no desconexión ("Please wait", "Espera por favor"...), tardando mucho en realizar la copia y finalmente dando error en la misma (aparecían archivos corruptos en la memoria interna).

    - Probé lo que he visto en el foro sobre comprobación y corrección de errores de la unidad, de esa forma me permitía borrarlos y volver a empezar, con el mismo resultado de errores. Probé entonces con otro cable USB 2.0 de buena calidad (SKN6371B original Motorola) con el mismo resultado.

    - Para descartar problemas de configuración de mi equipo y/o con Win10 aproveché que tengo un equipo parado (B85 pro4, i5 4570, Evo 850 250GB, 8GB DDR3) e instalé en él un Win7 pro limpio, actualizado y sin antivirus; incluso desactivo el firewall de Windows por si pudiera ocasionar algún problema.

    - En este nuevo pc primero probé nuevamente a comprobar y corregir posibles errores de la memoria interna (conectado en esta ocasión a USB 2.0 nativo Intel, también con el segundo cable USB 2.0), borrando todos los archivos para comenzar limpio y usando en esta ocasión la aplicación oficial de TomTom recién instalada. La misma me pidió registro (lo hice) y a continuación procedió a instalar la aplicación en el TomTom, junto con mapa Iberia, voces... Pero nuevamente aparecía la advertencia de no desconexión de forma intermitente, para acabar dando fallo de copia nuevamente.

    - Procedí entonces a usar HDD LLF siguiendo el [Solo usuarios Registrados pueden ver los links. haz click para registrarte] de caceres222 usando este segundo pc para ello, también con segundo cable USB y conectado a USB 2.0. Tardó mucho en realizarlo (varias horas) pero finalmente cuando terminó seguí con dicho manual formateando en FAT32 con tamaño de asignación predeterminado. Este segundo formato a alto nivel también tardo varias horas pero finalizó sin errores.

    - Vuelvo a usar la aplicación oficial TomTom para actualizarlo y, otra vez, los mismos fallos; pruebo por si acaso con el cable original TomTom pero obtengo el mismo resultado.

    He intentado buscar una solución en el foro pero no se me ocurre qué puedo hacer, agradecería alguna idea o sugerencia sobre cómo proceder.

    Ps: aclaro que el error que da la aplicación oficial TomTom es de escritura de archivo (error writing file); aclaro también que los errores los da en diferentes archivos, por lo que parece comienza copiando correctamente hasta que da fallo en alguno y detiene la copia (el que da error siempre aparace como archivo con 0 bytes en la memoria interna).
    Última edición por p3panton; 02/08/2017 a las 01:57 Razón: Aclaración.

  2. #2
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Mensajes
    360
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Intenta lo siguiente:
    Si tienes un PC de sobremesa usa los puertos traseros si es un portatil pues como que da igual, conectalo a un puerto Usb2, previo a esto cerciorate muy bien de que tiene la memoria totalmente limpia sin ningún archivo corrupto y que el formato que tiene es FAT 32. Empieza a cargarlo por partes para no saturarlo, es decir, coges el navcore y le vas haciendo el copia pega por partes en vez de dejarselo caer de una sola vez, procurando en lo posible que el conjunto de archivos que le metes cada vez no te supere los 15 o 20 megas, una vez que lo tengas sigue los procesos y metes el mapa. Si te carga el navcore de esta manera y después te da fallo con la carga del mapa, tendras que empezar de nuevo y hacer lo mismo con el mapa. Ya nos comentaras. Saludos

  3. #3
    Miembro Avatar de p3panton
    Fecha de ingreso
    28 feb, 11
    Mensajes
    7
    País
    Spain

    Predeterminado

    Gracias por la respuesta, candil123, de hecho eso es lo que llevo haciendo hoy todo el día

    En mi caso no llego ni a 15 megas, voy casi archivo por archivo porque cuando intento meter una carpeta completa (aunque sea de pocos megas) ya me da fallo en algún archivo suelto, teniendo que volver a usar comprobación y corrección de errores de windows para poder borrer el corrupto en cuestión. Hasta ahora he conseguido meter unos 100 megas de navcore de esta forma, "sólo" me ha costado 7 horas pasar ese tamaño...

    Preguntaba por si había alguna información que se me hubiera pasado y que pudiera corregir el problema, ¿entiendo entonces que no hay otra forma de conseguirlo? Supongo que la memoria interna debe estar dañada por mal uso de mi amigo y que no tengo manera de sanarla.

  4. #4
    Miembro Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,019
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por p3panton [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias por la respuesta, candil123, de hecho eso es lo que llevo haciendo hoy todo el día

    En mi caso no llego ni a 15 megas, voy casi archivo por archivo porque cuando intento meter una carpeta completa (aunque sea de pocos megas) ya me da fallo en algún archivo suelto, teniendo que volver a usar comprobación y corrección de errores de windows para poder borrer el corrupto en cuestión. Hasta ahora he conseguido meter unos 100 megas de navcore de esta forma, "sólo" me ha costado 7 horas pasar ese tamaño...

    Preguntaba por si había alguna información que se me hubiera pasado y que pudiera corregir el problema, ¿entiendo entonces que no hay otra forma de conseguirlo? Supongo que la memoria interna debe estar dañada por mal uso de mi amigo y que no tengo manera de sanarla.
    Podrias probar el formateo a bajo nivel
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Una vez lo hayas hecho puedes probar este navcore a ver como te va


    Saludos

  5. #5
    Miembro Avatar de p3panton
    Fecha de ingreso
    28 feb, 11
    Mensajes
    7
    País
    Spain

    Predeterminado

    Muchas gracias por las indicaciones, pegaso, el formateo a bajo nivel ya lo hice pero continúo con los mismos problemas de copia. Agradezco también enormemente el navcore que me facilitas pero me da parte pereza y parte miedo volver a empezar ahora que acabo de terminar de poner el que "creé" con la [Solo usuarios Registrados pueden ver los links. haz click para registrarte].

    Justo acabo de desconectar el TomTom de forma segura y me pide mapas, voy con la segunda parte de la sugerencia de tu mp, miedo me da pensar en los archivos más grandes, a ver que pasa... Muchas gracias de nuevo.

  6. #6
    Miembro Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,019
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por p3panton [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Muchas gracias por las indicaciones, pegaso, el formateo a bajo nivel ya lo hice pero continúo con los mismos problemas de copia. Agradezco también enormemente el navcore que me facilitas pero me da parte pereza y parte miedo volver a empezar ahora que acabo de terminar de poner el que "creé" con la [Solo usuarios Registrados pueden ver los links. haz click para registrarte].

    Justo acabo de desconectar el TomTom de forma segura y me pide mapas, voy con la segunda parte de la sugerencia de tu mp, miedo me da pensar en los archivos más grandes, a ver que pasa... Muchas gracias de nuevo.
    Animo y suerte compañero.

    Saludos

  7. #7
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Mensajes
    360
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Si sabes hacerlo, yo que tu le metería el mapa ya activado, incluso con los radares puestos, en mis manos cayo una vez uno paracido y hasta en la activación me daba problemas, para mi que el problema no lo tiene en la memoria interna sino en la conexión. De ese modelo no tengo mucho conocimiento de su hardware pero es muy posible que su puerto sea USB1

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •