Resultados 1 al 4 de 4

Tema: Problema actualización Go 300

  1. #1
    Miembro Avatar de cuper81
    Fecha de ingreso
    08 jul, 13
    Mensajes
    2
    País
    Spain
    Nav. GPS
    Tomtom One
    Bootloader
    No se
    Navcore
    No se
    Mapa
    Iberia v7

    Predeterminado Problema actualización Go 300

    Buenas,
    He estado consultando el foro pero no he dado con algún post que le haya pasado exactamente lo mismo:
    Alguna vez he actualizado navegadores Tomtom sin problema, pero me ha dejado un amiguete este navegador, que ya tiene sus años, para que se lo actualice y hay algo que estoy haciendo mal y no logro ver por qué. Os cuento los pasos que he seguido:

    Tal y como indica el manual de cajeto sigo los siguientes pasos:
    -Utilizo una tarjeta de 16Gb formato FAT32
    -He instalado bootloader 5.5120 sin problema.
    -Instalo el navcore 8562 con el programa BBS_Tools_Light (siempre ejecutando las herramientas como administrador y antivirus apagado).
    -Enciendo el navegador, me crea archivo ttgo.bif, vuelvo a reiniciar y parseo navcore con la misma herramienta.
    -Cuando enciendo el navegador, aparentemente funciona bien y me indica que no tiene mapa.
    -Vuelvo a conectar e instalo el mapa 985.8158, lo activo y, tras desconectar el navegador se inicia y llega a la pantalla inicial donde se ve una imagen del mapa y la barra de volumen y satélites. Si pulso sobre los satélites, no coge señal y si pulso sobre el mapa (se supone que debería sacar el menu 'Ir a.., etc') se queda bloqueado y a los pocos segundos se reinicia.

    He probado tanto con el mapa de este foro como de otro y pasa exactamente lo mismo. También he probado a crear directamente el navcore con la herramienta Navcore_BBS y tras instalarlo, no llega a iniciar, se queda bloqueado en la captura de inicio de 'La radio bbs'.


    Por favor, ¿qué estoy haciendo mal o qué me estoy saltando?
    Muchas gracias de antemano.
    Por cierto, es un foro genial, agradezco a toda la gente que le dedica tiempo a mantener y crear contenido para el mismo.

    Saludos!!!

  2. #2
    Miembro Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    1,845
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Prueba con este nav 9.540 y comentas como te ha ido



    Saludos
    Última edición por pegaso; 13/04/2017 a las 12:54

  3. #3
    Miembro Avatar de cuper81
    Fecha de ingreso
    08 jul, 13
    Mensajes
    2
    País
    Spain
    Nav. GPS
    Tomtom One
    Bootloader
    No se
    Navcore
    No se
    Mapa
    Iberia v7

    Predeterminado

    Qué rapidez de respuesta!!!
    Me ha funcionado sin problemas, era problema del navcore, con el que me has pasado funciona correctamente. Muchas gracias por todo!!!!
    Saludos.

  4. #4
    Miembro Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    1,845
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por cuper81 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Qué rapidez de respuesta!!!
    Me ha funcionado sin problemas, era problema del navcore, con el que me has pasado funciona correctamente. Muchas gracias por todo!!!!
    Saludos.
    Gracias a ti por reportar.
    Nos alegramos que lo hayas conseguido.

    Saludos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •