Bienvenido al foro... ¡¡¡ Hazte Usuario VIP !!! ayudaras al mantenimiento del foro, solo debes hacer una donacion, mas informacion. Donaciones Suscripciones de pago




Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 25

Tema: NO SE PUEDE UTILIZAR ESTE MAPA EN ESTE DISPOSITIVO: Iberia-562

  1. #1
    Miembro Avatar de ichugrana
    Fecha de ingreso
    25 jul, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    TOM TOM GO 750
    Bootloader
    10012
    Navcore
    9430-890926.1
    Mapa
    Iberia 890.4222

    Predeterminado NO SE PUEDE UTILIZAR ESTE MAPA EN ESTE DISPOSITIVO: Iberia-562

    Hola buenas tardes:

    Sé que este problema le ha ocurrido a muchos compañeros, he buscado por todos sitios y las soluciones que dan a mi no me funcionan
    El caso es que me sale el mensaje " No se puede utilizar este mapa en este dispositivo, Iberia 562"

    Eston son los datos que me arroja el BBS tools:

    TOM TOM GO 750
    Bootloaders version 10012
    Navcore Version:9430-890926.1
    Mapa en uso : Iberia_890.4222
    Version Meta 12.07.19

    Os explico:

    -Indicar que el TT tenia un navcore ya parcheado
    -Me he descargado el mapa lo he copiado en la tarjeta de memoria lo he parcheado
    -He parcheado la dll del navcore 9.430 para el Home
    -Enel home en "utilizar mi go" todo aparece correctamente me detecta el mapa etc.
    -Pero cuando desconecto el TT del pc y procedo a arrancarlo me aparece el mensajito de " No se puede utilizar este mapa en este dispositivo, Iberia 562"

    Llevo bastantes horas leyendo pero ha llegado un momento en que me he bloqueado y no se que puedo hacer y como solucionarlo.
    Os estaría muy agradecidos si me pudieras hecha un cable.

    Un saludo y gracias de antemano.

  2. #2
    Miembro Avatar de ichugrana
    Fecha de ingreso
    25 jul, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    TOM TOM GO 750
    Bootloader
    10012
    Navcore
    9430-890926.1
    Mapa
    Iberia 890.4222

    Predeterminado

    Ok he empezado de nuevo y en el pirmer paso lo que no entiendo es porque cuando voy a parchear el navcore (parchear TTS. PND.n) me dice Parcheo Fallido o ya esta parcheado el TTSystem & PNDNavigator. Can't find

  3. #3
    Miembro Avatar de ichugrana
    Fecha de ingreso
    25 jul, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    TOM TOM GO 750
    Bootloader
    10012
    Navcore
    9430-890926.1
    Mapa
    Iberia 890.4222

    Predeterminado

    Utilizo XP y el antivirus desactivado.
    Según tengo entendido si tienes el navcore parcheado anteriormente no tiene que parchear el navcore en la opción parchear TTS. PND.n sino que debes parchear la DLL que previamente tye has descargado del TTHOME tal y como he hecho.
    Y despues, como bien dices, he activado el mapa de nuevo y me dice que esta activado correctamente, pero nada desconecta el TT y sigo saltando el mismo error del mapa.

    Siento estar dandote el coñazo pero he vuelto hacer los 2 pasos y nada.
    Me aconsejas empezar desde el principio ??
    Que pasos deberái seguir?? (borrado de SD,etc etc)

    Muchas gracias.

  4. #4
    Moderador Avatar de jose-m-m
    Fecha de ingreso
    07 jul, 10
    Ubicación
    Barcelona
    Mensajes
    4,093
    País
    Spain
    Nav. GPS
    TTGO720-Sygic14.0.0
    Bootloader
    5.5120
    Navcore
    MI-9430 SD-9430
    Mapa
    Iberia_925 Europa.South_925 W&CE_925 Europe_925

    Predeterminado

    Cita Iniciado por ichugrana [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Utilizo XP y el antivirus desactivado.
    Según tengo entendido si tienes el navcore parcheado anteriormente no tiene que parchear el navcore en la opción parchear TTS. PND.n sino que debes parchear la DLL que previamente tye has descargado del TTHOME tal y como he hecho.
    Y despues, como bien dices, he activado el mapa de nuevo y me dice que esta activado correctamente, pero nada desconecta el TT y sigo saltando el mismo error del mapa.

    Siento estar dandote el coñazo pero he vuelto hacer los 2 pasos y nada.
    Me aconsejas empezar desde el principio ??
    Que pasos deberái seguir?? (borrado de SD,etc etc)

    Muchas gracias.
    El parcheado de la librería *.dll solo sirve para utilizar el tt a través del ordenador con TTH.
    No tiene ninguna influencia en el normal funcionamiento del tt.

    El boot 10012 tiene un tratamiento especial. Mira aquí:

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para dar las gracias, utiliza el botón Reputación
    Para ayudar a mantener el foro DONAR
    Nuevos foreros, importante leer TUTORIAL LARADIOBBS

  5. #5
    Moderador Avatar de jose-m-m
    Fecha de ingreso
    07 jul, 10
    Ubicación
    Barcelona
    Mensajes
    4,093
    País
    Spain
    Nav. GPS
    TTGO720-Sygic14.0.0
    Bootloader
    5.5120
    Navcore
    MI-9430 SD-9430
    Mapa
    Iberia_925 Europa.South_925 W&CE_925 Europe_925

    Predeterminado

    Cita Iniciado por alonsomonte [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    el bootloader que ha puesto no es verdadero ,ya que se trata de un tomtom GO 750 y que yo sepa no hay ningun 750 con ese bootloader.
    Pues entonces debería actualizar y poner datos correctos en el perfil para poder recibir una ayuda directa y adecuada.

    Gracias alonsomonte.

    Un saludo.
    Para dar las gracias, utiliza el botón Reputación
    Para ayudar a mantener el foro DONAR
    Nuevos foreros, importante leer TUTORIAL LARADIOBBS

  6. #6
    Miembro Avatar de ichugrana
    Fecha de ingreso
    25 jul, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    TOM TOM GO 750
    Bootloader
    10012
    Navcore
    9430-890926.1
    Mapa
    Iberia 890.4222

    Predeterminado

    He seguido los pasos nuevamente y nada y quería comentar que los datos del TT que hay en mi perfil son correctos y actualizados.

    Lo del parcheado narvcore con el TTSystem & PNDNavigator sigue diciendo Can't find

    Gracias a los 2.

  7. #7
    Miembro Avatar de ichugrana
    Fecha de ingreso
    25 jul, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    TOM TOM GO 750
    Bootloader
    10012
    Navcore
    9430-890926.1
    Mapa
    Iberia 890.4222

    Predeterminado

    otro dato es que cuando desconecto el TT del pc y lo arranco me sale el mensaje de error ya famoso del mapa y al volver a conectarlo al pc y arrancar el BBS Tools los datos de mi TT cambian es decir:
    BOOTLOADER: 55259 (antes 10012)
    NARVCORE VERSION: 890826.1
    MAPA EN USO : ninguno (cuando antes aparecia 890.4222)

  8. #8
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur(Sevilla)
    Mensajes
    3,056
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9701-2
    Mapa
    9305563-9305618

    Predeterminado

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

  9. #9
    Miembro Avatar de ichugrana
    Fecha de ingreso
    25 jul, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    TOM TOM GO 750
    Bootloader
    10012
    Navcore
    9430-890926.1
    Mapa
    Iberia 890.4222

    Predeterminado

    Solucionado gracias a todos por vuestra ayuda

  10. #10
    Miembro Avatar de viviandio
    Fecha de ingreso
    22 may, 11
    Mensajes
    2
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    bbs
    Navcore
    9.02
    Mapa
    835

    Predeterminado

    Gracias alonsomonte , si no... llevaba un par de horas rompiendo me la cabeza

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •